View Single Post
  #5  
Old 07 Feb 09, 15:35
Freightshaker's Avatar
Freightshaker Freightshaker is offline
ACG Forums - General Staff
Sinc
Distinguished Service Award ACG Ten Year Service Award ACG 5 Year Service Ribbon March Offensive 
 
Real Name: Scott Anderson
Join Date: Mar 2004
Location: Keeping it between the lines
Posts: 16,638
Freightshaker has achieved enlightenment [1200+] Freightshaker has achieved enlightenment [1200+] Freightshaker has achieved enlightenment [1200+] Freightshaker has achieved enlightenment [1200+]
Freightshaker has achieved enlightenment [1200+] Freightshaker has achieved enlightenment [1200+] Freightshaker has achieved enlightenment [1200+] Freightshaker has achieved enlightenment [1200+] Freightshaker has achieved enlightenment [1200+] Freightshaker has achieved enlightenment [1200+]
It sounds like Brian is right and that you have changed or removed a file extension.

In Windows Explorer, open Tools(off the top toolbar), Folder Options, click the View tab, and check that "Hide extensions for known programs" is unchecked. This should make all your file extensions visible. If your pictures have no file extensions, attach ".jpg or .jpeg" to them. If that doesn't work, try other graphic file extensions like: .png, .gif, .bmp, etc.
__________________
If you can't set a good example, be a glaring warning.
Reply With Quote